Back
Maintenance
Maintenance
Server upgrade
Completed 1 Sep at 04:25pm CEST.
Website & Widgets (Non-Prod)
Timer, Chat Bot & API (Non-Prod)
Twitch Chat Connection (Non-Prod)
Completed
Server maintenance is completed
Posted
1 Sep at 04:25pm CEST.
Started
All services will be unavailable while the server is being upgraded
Posted
1 Sep at 02:00pm CEST.